La vulnérabilité Logjam déjà corrigée sur l’infrastructure de PH

Cette année les faiblesses liées à SSL ont été nombreuses; HeartBleed/FREAK/Ghost/Poodle/…

Une nouvelle faille de sécurité a été découverte dans le système de chiffrement SSL/TLS qui utilise des chiffrements sur 512bits.

Si vous avez un hébergement chez nous; que cela soit un hébergement mutualisé, revendeur, Ecommerce ou encore VPS vous n’avez pas à vous en faire, car nous avons déjà pris les devants.

PlanetHoster génère depuis maintenant près d’un an nos certificats SSL avec une taille d’au moins 2048bits voir dans certains cas 4086bits. De plus nos serveurs sont maintenant configurés pour le plus accepter des connexions utilisant d’anciens protocoles de sécurité non fiable. Nous souhaitons aussi souligner notre partenariat avec Symantec qui nous permet d’avoir une meilleure vue à ce sujet.

Si votre site n’utilise pas encore d’HTTPS, nous vous recommandons de lire cet article: https://blog.planethoster.net/un-cadenas-sur-votre-site-pour-plus-de-securite/

N’oubliez pas aussi que si vous avez un plan d’hébergement Hybride illimité, vous bénéficiez d’un certificat SSL gratuitement.


facebooktwitterlinkedingoogle

Previous Article précédent
Article suivant Next


Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *